d641143c50
git-svn-id: https://svn.code.sf.net/p/xcat/code/xcat-core/branches/2.8@15419 8638fb3e-16cb-4fca-ae20-7b5d299a9bcd
40 lines
822 B
Makefile
Executable File
40 lines
822 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
# -*- makefile -*-
|
|
# Sample debian/rules that uses debhelper.
|
|
# This file was originally written by Joey Hess and Craig Small.
|
|
# As a special exception, when this file is copied by dh-make into a
|
|
# dh-make output file, you may use that output file without restriction.
|
|
# This special exception was added by Craig Small in version 0.37 of dh-make.
|
|
|
|
# Uncomment this to turn on verbose mode.
|
|
#export DH_VERBOSE=1
|
|
|
|
build:
|
|
pwd
|
|
|
|
clean:
|
|
dh_testdir
|
|
dh_testroot
|
|
dh_clean -d
|
|
|
|
install:
|
|
pwd
|
|
dh_testdir
|
|
dh_testroot
|
|
dh_installdirs
|
|
dh_install
|
|
dh_compress
|
|
dh_installdeb
|
|
dh_gencontrol
|
|
dh_md5sums
|
|
dh_builddeb
|
|
|
|
# Build architecture-independent files here.
|
|
binary-indep: build install
|
|
|
|
binary-arch:
|
|
pwd
|
|
|
|
binary: binary-indep binary-arch
|
|
.PHONY: build clean binary-indep binary-arch binary install configure
|